Issues with Highcharts on shared links and TV screens
Incident Report for Geckoboard
Resolved
Problem solved. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Sep 17, 2018 - 15:45 UTC
Monitoring
Highcharts on shared links and screens should be loading normally now, but we want to check a few more things. We’ll update you when it’s fully fixed.
Posted Sep 17, 2018 - 14:24 UTC
Investigating
We’re investigating a issue with Highchart-visualisations not loading normally on shared links and Screens. We’ll keep you posted.
Posted Sep 17, 2018 - 13:49 UTC
This incident affected: Web Application.