Issues with Spreadsheets widgets
Incident Report for Geckoboard
Resolved
The problem affecting our spreadsheets integration has been fixed, and the spreadsheet editor/widgets should be working again. Sorry for the disruption to your day, please email us at support@geckoboard.com if you're still having trouble.
Posted Jul 25, 2016 - 10:00 UTC
Investigating
We're aware of issues with our Spreadsheets integration and are working on a fix. We'll keep you updated.
Posted Jul 25, 2016 - 09:42 UTC