Investigating issues with widgets
Incident Report for Geckoboard
Resolved
The issue affecting the loading of widgets should now be fully resolved. Apologies for the disruption to your day! If you still notice any problems, please let us know at support@geckoboard.com.
Posted Jun 17, 2016 - 11:24 UTC
Monitoring
We've pushed out fixes — widgets are recovering back to loading correctly again and the Push API should work as expected now. We're continuing to monitor the situation closely.
Posted Jun 17, 2016 - 11:14 UTC
Update
We've now identified that widgets across all integrations are experiencing issues. The Push API for custom widgets is having trouble too. We're working to get this resolved ASAP.
Posted Jun 17, 2016 - 10:50 UTC
Investigating
We're seeing issues where the custom widgets (Push method) and some others aren't loading. We're on top of it and will have another update soon.
Posted Jun 17, 2016 - 10:47 UTC