Investigating issues with Intercom widgets and Snapshots for Slack feature
Incident Report for Geckoboard
Resolved
Service incident related to issues with the Intercom widgets and the Slack snapshots is now resolved.
Please contact us at support@geckoboard.com if you experience any further issues.
Posted Oct 06, 2020 - 14:34 UTC
Monitoring
We've released an update to resolve the issues with the Intercom widgets and the Slack snapshots. Things are back to normal but we'll continue monitoring the situation.
Posted Oct 06, 2020 - 11:42 UTC
Investigating
We are currently investigating issues with these particular features not working as expected, and will provide updates as we learn more.
Posted Oct 06, 2020 - 11:08 UTC