Google Analytics Loading Issues
Incident Report for Geckoboard
Resolved
Hi again! Our Google Analytics integration is back up and running! Please let us know if you have any further issues. Have an awesome day!
Posted Oct 10, 2017 - 20:15 UTC
Identified
We've found the issue with Google Analytics and things are slowly coming back to normal. We'll post another update with more progress soon!
Posted Oct 10, 2017 - 19:54 UTC
Investigating
Hi! We're investigating an issue with our Google Analytics integration. Google Analytics widgets may not load and you may have trouble editing them. We'll update you soon!
Posted Oct 10, 2017 - 19:33 UTC