Highcharts Outage
Incident Report for Geckoboard
Resolved
Hello again! Highcharts are looking good. Have a wonderful day!
Posted Aug 15, 2017 - 17:29 UTC
Monitoring
Hi! We've identified and fixed the issue regarding Highcharts. You should be all set. We'll continue to monitor from here!
Posted Aug 15, 2017 - 17:06 UTC
Investigating
Hi! We're investigating an issue that is affecting the Highcharts widgets within our Custom Widgets integration. We'll get back to you as soon as we know more!
Posted Aug 15, 2017 - 17:03 UTC