Investigating issues with widgets not updating
Incident Report for Geckoboard
Resolved
Problem solved! All widgets should refresh seamlessly again. If you’re still having any issues, please message us for help at support@geckoboard.com. We apologize for the disruption to your day!
Posted Oct 04, 2022 - 10:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2022 - 08:23 UTC
Monitoring
We've released an update to resolve the issues with the widget updates, and they should start updating normally now. We'll continue monitoring the situation and update you shortly.
Posted Oct 04, 2022 - 05:59 UTC
Investigating
We are currently investigating issues with some widgets not updating, or refreshing with new data. We have an engineer investigating, and will provide provide updates as we learn more, within an hour.
Posted Oct 04, 2022 - 05:09 UTC
This incident affected: Web Application.