Investigating issues with Intercom
Incident Report for Geckoboard
Resolved
Service incident related to Intercom is now resolved. Thank you for your patience.
Please contact us at support@geckoboard.com if you experience any further issues.
Posted Feb 19, 2020 - 09:29 UTC
Monitoring
We've released an update to resolve the issues with importing Intercom data. You should be able to import and add Intercom widgets now without any issues, but we'll continue monitoring the situation and update you shortly
Posted Feb 18, 2020 - 17:49 UTC
Investigating
We are currently investigating issues with Intercom data not importing. We'll provide updates as we learn more.
Posted Feb 18, 2020 - 17:28 UTC