LinkedIn Errors
Incident Report for Geckoboard
Resolved
The issue affecting LinkedIn widgets should now be resolved. Our engineering team will continue to monitor the situation.
Posted Feb 10, 2017 - 00:37 UTC
Investigating
Hi! We are currently investigating reports of LinkedIn widgets not loading. We'll keep you updated on our progress.
Posted Feb 08, 2017 - 17:30 UTC