Investigating issues with importing new Zendesk Support accounts
Incident Report for Geckoboard
Resolved
Problem solved! If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Feb 14, 2020 - 12:27 UTC
Identified
We have identified some causes and also implemented a few fixes. You should be able to connect your Zendesk Support accounts and display data seamlessly now.

A small set of users may still be experiencing issues. In that case, please get in touch and we'll get it sorted right away!
Posted Feb 14, 2020 - 08:44 UTC
Investigating
We are currently investigating issues with importing data when connecting a new Zendesk Support account. We'll provide updates as we learn more.
Posted Feb 14, 2020 - 07:36 UTC