Issues with 'Send to TV'
Incident Report for Geckoboard
Resolved
We've had no further reports of problems and everything looks good. Please contact us at support@geckoboard.com if you experience any issues with 'Send to TV'.
Posted Jan 15, 2019 - 11:34 UTC
Monitoring
A fix has been implemented and all users should be able to connect via the Send to TV options once more. We're keeping an eye on things to make sure.
Posted Jan 15, 2019 - 10:15 UTC
Investigating
We’re investigating issues with connecting new TV screens via the 'Send to TV' feature. We'll keep you posted!
Posted Jan 15, 2019 - 09:35 UTC