Zendesk Chat "Today" issue
Incident Report for Geckoboard
Resolved
Resolved - We're confident that the issue has been resolved.
Posted Jun 21, 2019 - 08:12 UTC
Update
As we continue to Investigate the Zendesk Talk issue, we've noticed that it's affecting more than just the "today" time period. All time periods seem to be having issues. We'll continue to look into this and let you know when we have more information!
Posted Jun 20, 2019 - 14:25 UTC
Investigating
Hi! We're looking into an issue that is affecting the "today" time period in our Zendesk Chat integration. You may see 0 or no data coming through with this time period selected. We'll update when we know more! :)
Posted Jun 20, 2019 - 13:56 UTC