Investigating issues with our Help Centre
Incident Report for Geckoboard
Resolved
Problem solved. The help centre should continue working smoothly. If you still face any issues, please get in touch with us at support@geckoboard.com!
Posted Oct 28, 2020 - 08:45 UTC
Monitoring
We've applied a fix and the help centre should work as expected now. We'll continue monitoring the situation.
Posted Oct 28, 2020 - 07:38 UTC
Update
It seems like the issue is related to the digital certificate used on our help centre. We're actively working to find a resolution at the earliest.
Posted Oct 28, 2020 - 06:11 UTC
Investigating
We are currently investigating issues with our help centre (https://support.geckoboard.com) not displaying. We'll provide updates as we learn more.
Posted Oct 28, 2020 - 05:12 UTC
This incident affected: Support Site.