Zendesk integration issue
Incident Report for Geckoboard
Resolved
This incident has been resolved.
Posted Oct 20, 2017 - 14:57 UTC
Monitoring
We've fixed most of the issues with the Zendesk Integration and are continuing to monitor the performance of these widgets. You may still notice some widgets with error messages. Any errors you see should resolve themselves within a few minutes time. We will continue to work towards a complete fix. Thank you!
Posted Oct 16, 2017 - 18:11 UTC
Update
While we still see some issues, the new Zendesk integration should work correctly for the most part. We're continuing to work towards the complete fix.
Posted Oct 16, 2017 - 11:17 UTC
Investigating
We're noticing issues with our new Zendesk integration again and are working to get this resolved at the earliest! We'll keep you posted on our progress.
Posted Oct 16, 2017 - 08:06 UTC
Monitoring
Zendesk widgets should now be updating. We're going to continue monitoring the situation to see how things progress.
Posted Oct 15, 2017 - 17:32 UTC
Investigating
We've noticed an issue with our new Zendesk integration - existing widgets might not be loading normally and it might not be possible to create new ones. Our engineering team is working on getting this resolved as quickly as possible. We'll keep you updated!
Posted Oct 15, 2017 - 13:39 UTC