Spreadsheets Loading Issue
Incident Report for Geckoboard
Resolved
Hi! The Spreadsheets loading issue has been resolved. Please let us know if you notice any errors or have any troubles. Thanks!
Posted Oct 18, 2017 - 18:08 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2017 - 16:45 UTC
Monitoring
We've fixed the Spreadsheets errors and will continue to monitor the situation. Thanks!
Posted Oct 18, 2017 - 16:40 UTC
Identified
We've identified the issue behind the Spreadsheets errors and are working on a fix. You may start to notice some improvements. We'll continue to work on this and let you know when things are good!
Posted Oct 18, 2017 - 16:11 UTC
Investigating
Hi! We're investigating reports regarding our Spreadsheets integration. You may notice some widgets with error messages while others may be fine. We'll follow up soon with an update!
Posted Oct 18, 2017 - 15:10 UTC