Investigating issues with AdWords
Incident Report for Geckoboard
Resolved
The issue affecting our AdWords integration should now be resolved. Our engineering team will continue to monitor the situation. Please send us an email @ support@geckoboard.com if you continue to experience issues.
Posted about 2 years ago. Jun 28, 2016 - 11:41 UTC
Investigating
We've been alerted to problems with our integration with AdWords. Widgets may not be loading normally for some customers. Our engineering team is working on getting this resolved as quickly as possible. We'll have another update for you within an hour.
Posted about 2 years ago. Jun 28, 2016 - 10:45 UTC