Issues with Salesforce widgets
Incident Report for Geckoboard
Resolved
Most customers that were affected have successfully implemented one of the workarounds at https://support.geckoboard.com/hc/en-us/articles/360015899072. We'll continue to work with Salesforce to help them fix the issue permanently at their end. If you are still experiencing any issues, we urge you to take any of the actions suggested in the above support article or get in touch at support@geckoboard.com
Posted Oct 05, 2018 - 13:00 UTC
Update
Action is required to get your widgets working again if you are still experiencing this issue. More information at https://support.geckoboard.com/hc/en-us/articles/360015899072
Posted Sep 19, 2018 - 10:48 UTC
Identified
We’ve got to the bottom of the issue affecting our Salesforce integration and will be working on fixing it. More info to follow shortly.
Posted Sep 18, 2018 - 09:40 UTC
Update
We apologize for the continued troubles that some of our customers are facing with our Salesforce integration. This is affecting a portion of customers and we’re trying to minimize the impact on the rate limits. We’ll be keeping an eye on things overnight, but won’t be able to resume work on this until the London day starts tomorrow. Thank you!
Posted Sep 17, 2018 - 17:33 UTC
Update
We are continuing to investigate the issue with our Salesforce integration.
Posted Sep 17, 2018 - 17:13 UTC
Update
We’re still investigating the issue affecting our pre-built integration with Salesforce.
Posted Sep 17, 2018 - 15:49 UTC
Update
We are continuing to investigate this issue with Salesforce.
Posted Sep 17, 2018 - 11:01 UTC
Update
While we have no new information to share, you can rest assured we're continuing our efforts to resolve this. We'll continue to keep you updated.
Posted Sep 17, 2018 - 09:56 UTC
Update
Our team is still working on the Salesforce widgets issue, and we'll continue to update you on our progress.
Posted Sep 17, 2018 - 08:58 UTC
Update
We are continuing to work on fixing the trouble with Salesforce widgets and hope to have a solution as soon as possible.
Posted Sep 17, 2018 - 07:58 UTC
Update
Our team is still working on the Salesforce widgets issue, and we'll continue to update you on our progress.
Posted Sep 17, 2018 - 06:34 UTC
Update
We've made progress and are working hard to fully resolve this. We'll keep you posted.
Posted Sep 17, 2018 - 06:09 UTC
Update
We're actively investigating further — it seems one of our internal systems (related to the Salesforce integration) is having trouble. We'll continue to keep you updated.
Posted Sep 17, 2018 - 05:34 UTC
Investigating
We’re aware of and investigating a problem affecting Salesforce widgets. We’ll keep you posted.
Posted Sep 17, 2018 - 05:04 UTC
This incident affected: Web Application.