Investigating issues affecting pages loading in Geckoboard
Incident Report for Geckoboard
Resolved
Problem solved. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Mar 23, 2020 - 18:51 UTC
Monitoring
We think we’ve fixed the problems we were experiencing in our platform, but want to double-check. We’ll update you shortly.
Posted Mar 23, 2020 - 13:46 UTC
Investigating
We are currently investigating issues with pages taking a while to load and with our Datasets API, and Custom Widgets. We'll provide updates as we learn more.
Posted Mar 23, 2020 - 12:42 UTC
This incident affected: Web Application and Push API.