Issues with widgets not refreshing as fast as expected!
Incident Report for Geckoboard
Resolved
Problem solved. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted 3 months ago. Jan 08, 2019 - 12:55 UTC
Monitoring
A fix has been implemented by the team. Widget updates should no longer be delayed. We are continuing to monitor the situation.
Posted 3 months ago. Jan 08, 2019 - 11:37 UTC
Update
We’re still investigating the issue - widgets of the integrations mentioned below may not update or throw errors. We’ll post another update as soon as we know more!
Posted 3 months ago. Jan 08, 2019 - 10:59 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jan 08, 2019 - 09:36 UTC
Monitoring
We've noticed widgets from integrations such as Spreadsheets, Datasets, Zendesk Support, Zendesk Chat, among others, are not updating as fast as expected. We've identified the cause and are working on the fix!
Posted 3 months ago. Jan 08, 2019 - 09:35 UTC
This incident affected: Web Application.