Investigating issues with Spreadsheets integration
Incident Report for Geckoboard
Resolved
This incident has been resolved.
Posted Mar 22, 2017 - 07:54 UTC
Monitoring
The issue affecting the Spreadsheets integration should now be resolved. Our engineering team will continue to monitor the situation. We apologize for the disruption to your day!
Posted Mar 22, 2017 - 07:16 UTC
Investigating
We're noticing problems with our Spreadsheets integration - existing widgets will throw errors and it'll not be possible to create new ones. Our engineering team is working on getting this resolved as quickly as possible. We'll keep you updated!
Posted Mar 22, 2017 - 07:02 UTC