Issues with Zendesk, Google Analytics, Zendesk Chat, Freshdesk, and Intercom beta
Incident Report for Geckoboard
Resolved
Problem solved. Carry on using the integrations as normal. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Apr 10, 2019 - 16:28 UTC
Monitoring
The integrations are working better now, but we want to check a few more things. We’ll update you when it’s fully fixed.
Posted Apr 10, 2019 - 15:47 UTC
Identified
We’ve identified an issue with Zendesk, Google Analytics, Zendesk Chat, Freshdesk, and Intercom beta integrations and we're working on a fix now. More info to follow.
Posted Apr 10, 2019 - 15:34 UTC