Issues with our Google Analytics integration
Incident Report for Geckoboard
Resolved
It’s fixed! Hope it wasn’t too disruptive, and please carry on using our Google Analytics as normal.
Posted Jul 18, 2018 - 14:04 UTC
Monitoring
Our Google Analytics integration is working better now, but we want to check a few more things. We’ll update you when it’s fully fixed.
Posted Jul 18, 2018 - 13:23 UTC
Investigating
We’re investigating a problem affecting our Google Analytics integration. We’ll keep you posted.
Posted Jul 18, 2018 - 13:01 UTC