Facebooks Ads
Incident Report for Geckoboard
Resolved
This incident has been resolved.
Posted Sep 06, 2018 - 18:09 UTC
Update
Hi again! We've fixed the issue regarding our Facebook Ads integration. Enjoy!
Posted Sep 06, 2018 - 18:09 UTC
Update
Hi! We are continuing to investigate the issue with our Facebook Ads integration. We'll update when we have more information! Thanks!
Posted Sep 06, 2018 - 16:02 UTC
Investigating
Hi! We're investigating an issue with our Facebook Ads integration. You may notice that your widgets aren't loading or are having troubles loading. We'll update you soon with our progress!
Posted Sep 06, 2018 - 15:01 UTC