Investigating issues with Facebook, Facebook Ads, and Instagram data sources
Incident Report for Geckoboard
Resolved
The service incident that affected the Meta integrations (Facebook, Facebook Ads, and Instagram) is now resolved.

If your Facebook, Facebook Ads and/or Instagram visualisations are still showing "Failed to show widget data" or "We were unable to build your widget", please log in to Geckoboard and navigate to https://app.geckoboard.com/admin/connections

From there, use the "Reconnect" button next to your Facebook, Facebook Ads or Instagram connections to reconnect them. Once reconnected, all widgets powered by the connection(s) will load normally again.

Unfortunately, Meta no longer allows us to retrieve the data that powers the “Post Likes”, “Post Comments” and “Post Shares” metrics in the “Post Stats Number Widget”, so these widgets won’t work after reconnecting. However, we’ll be working on a revamped Facebook integration in the coming months and hope to make these metrics available again alongside other enhancements.

Please get in touch with us at support@geckoboard.com if you experience any further issues.
Posted Feb 16, 2024 - 09:55 UTC
Update
If your Facebook Ads and/or Instagram visualisations are showing "Failed to show widget data" or "We were unable to build your widget", please log in to Geckoboard and navigate to https://app.geckoboard.com/admin/connections

From there, use the "Reconnect" button next to your Facebook Ads or Instagram connections to reconnect them. Once reconnected, all widgets powered by the connection(s) will load normally again.

We are continuing to work on a fix for the issue affecting the Facebook integration.
Posted Feb 08, 2024 - 16:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 14:36 UTC
Identified
We have identified the cause of the issue and are actively collaborating with Meta (Facebook) to address it. We will share further updates, including estimated resolution time, as soon as possible.
Posted Feb 01, 2024 - 07:00 UTC
Investigating
We are investigating issues with these data sources and are actively working on a fix. We will keep you updated.
Posted Jan 31, 2024 - 09:41 UTC
This incident affected: Web Application.