Zendesk Support Imports
Incident Report for Geckoboard
Resolved
After completing an upgrade, our Zendesk Support service is fully restored. For more details see our article.
Posted Oct 22, 2019 - 11:13 UTC
Update
After completing an upgrade, our Zendesk Support service is almost full restored. For more details see our article.
Posted Oct 16, 2019 - 13:37 UTC
Update
After completing an upgrade to our Zendesk Support service, we are aware of certain issues that we're trying to resolve as quickly as possible. For more details see our article.
Posted Oct 15, 2019 - 15:16 UTC
Update
After completing an upgrade to our Zendesk Support service, we are aware of certain issues that we're trying to resolve as quickly as possible over the next couple of days. For more details see our article.
Posted Oct 15, 2019 - 09:56 UTC
Identified
After completing an upgrade to our Zendesk Support service, we are aware of certain issues that we're trying to resolve as quickly as possible over the next couple of days.

Problems refreshing Zendesk Support widgets, due to database scaling issues, should now be mostly resolved. We are continuing to monitor the situation and for now widgets are still set to refresh every 15 minutes instead of 10 minutes.

We're continuing to work on two other issues:

(1) Issue preventing certain Zendesk Support widgets from successfully completing import requests, causing non-dismissible error messages on user dashboards. We're investigating what is causing the issue and working on making the error messages dismissible by users. If you are seeing this 'Import failed'. error message and want to get rid of it sooner, you can email our support team and we will remove from your account manually.

(2) Issue pulling data for Zendesk accounts without admin permissions. The new Zendesk API we upgraded to doesn't allow us to pull in data for non-admin accounts so these accounts are currently seeing errors on their widgets. We will be getting in touch with these customers shortly to fix the situation for them.

We're working hard to resume your regular service as quickly as possible. This upgrade was needed due to API changes Zendesk is making as of today.

We will provide the next update in two hours.
Posted Oct 15, 2019 - 07:44 UTC
Update
After completing an upgrade to our Zendesk Support service, we are aware of two issues that we're trying to resolve as quickly as possible over the next couple of days.

(1) Issue preventing certain Zendesk Support widgets from successfully completing import requests, causing non-dismissible error messages on user dashboards. We are investigating what is causing the issue and working on making the error messages dismissible by users. If you are seeing this 'Import failed'. error message and want to get rid of it sooner, you can email our support team and we will remove from your account manually.

(2) Problem refreshing certain Zendesk Support widgets, due to database scaling issues. We've made changes needed to scale this up but they take 6 hours to go into effect. In the meantime, we have increased the widget refresh rate for all Zendesk Support widgets from 10 minutes to 15 minutes.

Sorry for the inconvenience. We're working hard to resume your regular service as quickly as possible. This upgrade was needed due to API changes Zendesk is making as of today.

We will provide the next update in two hours.
Posted Oct 15, 2019 - 05:16 UTC
Investigating
We're aware of an issue preventing certain Zendesk Support widgets to successfully complete import requests, causing non-dismissable error messages on user dashboards. We're actively investigating and we'll have another update for you at 5:00AM UTC.
Posted Oct 15, 2019 - 04:03 UTC
This incident affected: Web Application.