Issues with widgets
Incident Report for Geckoboard
Resolved
It’s fixed. Hope it wasn’t too disruptive. Please message us for help at support@geckoboard.com if you are still having any issues!
Posted 3 months ago. Feb 01, 2019 - 13:37 UTC
Investigating
We’re still investigating the issue affecting some integrations. We’ll update you when we know what’s causing it.
Posted 3 months ago. Feb 01, 2019 - 13:23 UTC