Identified issues with Pipedrive widgets
Incident Report for Geckoboard
Resolved
Pipedrive have fixed the issue and your widgets should be working correctly now. Please contact us at support@geckoboard.com if you still experience any issues. Have a great day ahead! ☀️
Posted 5 days ago. Aug 14, 2019 - 08:53 UTC
Identified
We have spotted that Pipedrive are experiencing some issues (https://status.pipedrive.com) which in turn is affecting our Pipedrive widgets too. We're tracking their updates and will keep you posted accordingly!
Posted 5 days ago. Aug 14, 2019 - 08:12 UTC