Investigating issues with some dashboards not loading
Incident Report for Geckoboard
Resolved
The service incident related to dashboards not loading is now resolved. Please contact us at support@geckoboard.com if you experience any further issues.
Posted Apr 18, 2024 - 18:53 UTC
Monitoring
We've released an update to resolve the issues with some dashboards not loading as expected, and we'll continue to monitor the situation.
Posted Apr 18, 2024 - 17:52 UTC
Identified
We have identified the root cause for some dashboards not loading and are currently working on a fix. More info to follow.
Posted Apr 18, 2024 - 17:20 UTC
Investigating
We are currently investigating issues with some dashboards not loading as expected. We'll provide updates as we learn more.
Posted Apr 18, 2024 - 17:15 UTC
This incident affected: Web Application.