Some Data Sources are failing to refresh their data properly
Incident Report for Geckoboard
Resolved
We've deployed a fix, and widgets are now refreshing their data as expected. Please let us know at Support@Geckoboard.com If you notice any further issues.
Posted Feb 20, 2024 - 23:33 UTC
Monitoring
A fix has been implemented for widgets previously failing to refresh their data. We are monitoring the results and will provide further updates.
Posted Feb 20, 2024 - 22:55 UTC
Identified
We have identified an issue with some Data Sources failing to refresh their data properly. We are working on a solution and will provide another update shortly.
Posted Feb 20, 2024 - 22:31 UTC
This incident affected: Web Application.