Intermittent errors in Geckoboard

Incident Report for Geckoboard

Resolved

This incident has been resolved, and Geckoboard should now be working normally.
Posted Jan 10, 2023 - 17:54 UTC

Investigating

We're currently investigating an issue that is causing pages to break intermittently, and may be preventing dashboards from loading. We'll provide an update as soon as we know more.
Posted Jan 10, 2023 - 17:43 UTC
This incident affected: Web Application.