Investigating issues with Zendesk widgets
Incident Report for Geckoboard
Resolved
Things are continuing to look good! Your Zendesk widgets should be updating correctly. If you are still having issues, please contact us at support@geckoboard.com.
Posted Mar 20, 2020 - 05:50 UTC
Monitoring
We think we’ve fixed the problem, and Zendesk widgets should be updating again for most customers. If you are still having issues, please contact us at support@geckoboard.com.
Posted Mar 16, 2020 - 19:08 UTC
Update
We're still working on fixing up the issues with Zendesk widgets not updating. We will send you further updates on this as soon as possible.
Posted Mar 16, 2020 - 18:55 UTC
Investigating
We are currently investigating issues with Zendesk widgets not refreshing. We'll provide updates as we learn more.
Posted Mar 16, 2020 - 12:38 UTC