Intermittent issues with white screen when connecting to some integrations

Incident Report for Geckoboard

Resolved

Problem solved! Connecting to all integrations should work seamlessly now. If you still notice any issues, please message us for help at support@geckoboard.com. We apologize for the interruption to your day.
Posted Dec 22, 2023 - 18:29 UTC

Investigating

We are currently experiencing an issue where a white screen can show when connecting to some of our integrations. If this happens, please try clearing the cache in your browser. If you still see issues, please contact us at support@geckoboard.com. We apologize for any inconvenience this may cause and we will provide further updates as we learn more.
Posted Dec 22, 2023 - 14:35 UTC