Spreadsheet service degraded
Incident Report for Geckoboard
Resolved
Our spreadsheet service is back online and fully operational. Thank you for your patience. If you continue to notice any unexpected behavior, please reach out to our CS team at support@geckoboard.com.
Posted Dec 06, 2024 - 20:57 UTC
Monitoring
Our team has deployed a fix for the issue affecting our spreadsheet service. Existing widgets and spreadsheet connections are coming back online. We are monitoring the progress and will continue to provide updates.
Posted Dec 06, 2024 - 20:48 UTC
Identified
Our team has identified the issue affecting our spreadsheet service, and we are working on a resolution.
Posted Dec 06, 2024 - 20:35 UTC
Investigating
We are investigating an issue affecting our Spreadsheet service. At this time, existing widgets and new spreadsheet connections may be unavailable. We will provide further updates as they become available.
Posted Dec 06, 2024 - 20:31 UTC
This incident affected: Web Application.