Investigating issues with dashboards failing to load

Incident Report for Geckoboard

Resolved

The incident related to dashboards failing to load is now resolved. Please contact us at support@geckoboard.com if you experience any further issues.
Posted Oct 29, 2024 - 13:56 UTC

Monitoring

We've released an update to resolve the issues with dashboards failing to load. Dashboards should now be loading as expected and we'll continue to monitor.
Posted Oct 29, 2024 - 13:25 UTC

Identified

We are currently investigating issues with some dashboards failing to load. We'll provide updates as we learn more.
Posted Oct 29, 2024 - 13:16 UTC
This incident affected: Web Application.