Our Partner’s service is stable, and they have resolved the underlying issue. Dashboards should be loading again as expected. However, if you experience any issues, please message us for help at support@geckoboard.com
Posted Nov 08, 2022 - 18:20 UTC
Monitoring
Our Partner’s service is stable and they are continuing to monitor the underlying issue. Dashboards should be loading again as expected. If you’re having any issues, please message us for help at support@geckoboard.com.
Posted Nov 08, 2022 - 17:01 UTC
Identified
Our Partner has seen an improvement in API responses and connections but is still trying to tackle the underlying issue that caused the incident.
Posted Nov 08, 2022 - 16:11 UTC
Investigating
One of our Partners is having an outage which is causing our Dashboards not to load widgets properly.