Some integrations not loading
Incident Report for Geckoboard
Resolved
The issue has been resolved. Please reach out if you notice anything amiss. Have a great day!
Posted Aug 20, 2019 - 18:35 UTC
Monitoring
Hi again! We've repaired the issue and are seeing improvements. We'll continue to monitor the situation to make sure everything is all set.
Posted Aug 20, 2019 - 18:29 UTC
Identified
Hi! We've noticed an issue where some of our integrations are not loading correctly so your widgets may be showing errors. We are looking into this and will update you as soon as possible!
Posted Aug 20, 2019 - 18:15 UTC