Spreadsheets widgets failing to load
Incident Report for Geckoboard
Resolved
The incident related the Spreadsheets integration is now resolved. Please contact us at support@geckoboard.com if you experience any further issues.
Posted Apr 22, 2021 - 16:12 UTC
Monitoring
We have implemented an initial fix for the Spreadsheets issue, which appears to have partially restored the service. We are currently monitoring the situation and will continue to update you in due course.
Posted Apr 22, 2021 - 03:35 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 03:06 UTC
Investigating
We are currently investigating an issue with widgets powered by our Spreadsheets integration. We will update you shortly with our progress.
Posted Apr 22, 2021 - 03:06 UTC
This incident affected: Web Application.