Investigating issues with Google Analytics widgets
Incident Report for Geckoboard
Resolved
Problem solved. Your Google Analytics widgets should be working as normal now. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Nov 27, 2019 - 16:44 UTC
Monitoring
We've released an update to resolve the issues with Google Analytics widgets. We'll continue monitoring the situation and update you shortly
Posted Nov 27, 2019 - 14:57 UTC
Investigating
We are currently investigating issues impacting Google Analytics widgets. We'll provide updates as we learn more.
Posted Nov 27, 2019 - 14:39 UTC