Investigating issues with displaying dashboards on SmartTV browsers
Incident Report for Geckoboard
Resolved
Problem solved. Your dashboards should be displaying correctly again. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Nov 13, 2019 - 11:43 UTC
Monitoring
We've released an update to resolve the issues with dashboards displaying on SmartTVs. We'll continue monitoring the situation and update you shortly.
Posted Nov 13, 2019 - 11:08 UTC
Investigating
We are currently investigating issues with dashboards not displaying correctly on built-in SmartTV, Chromium, Tizen, and other similar browsers. We'll provide updates as we learn more.
Posted Nov 13, 2019 - 09:24 UTC
This incident affected: Web Application.