Issue Connecting Intercom (EU/AU Hosted Accounts)
Incident Report for
Geckoboard
Identified
We’ve identified an issue affecting Intercom connections for accounts hosted in the EU and AU regions. The root cause has been confirmed, and we’re working with Intercom to implement a fix. We’ll share further updates as soon as we have them.
Posted
Apr
30
,
2025
-
11:27
UTC
×
Subscribe to Incident
Subscribe to updates for
Issue Connecting Intercom (EU/AU Hosted Accounts)
via . You'll receive .