Issues with creating connections to Zendesk Chat
Incident Report for Geckoboard
Resolved
The service incident related to Zendesk Chat has been resolved. We appreciate your patience. Please feel free to contact us at support@geckoboard.com if you experience any further issues.
Posted Jan 29, 2025 - 12:13 UTC
Monitoring
We've released an update to resolve the issues connecting to Zendesk Talk. We'll continue monitoring the situation and update you shortly!
Posted Jan 29, 2025 - 11:55 UTC
Investigating
We are currently investigating issues with connecting to the Zendesk Chat data source. Our team has identified the cause and is actively working on a fix. We will send you updates as soon as more information is available.
Posted Jan 29, 2025 - 11:38 UTC