Pingdom outtage
Incident Report for Geckoboard
Resolved
Our widgets should now be updating as normal. If you continue to have issues with our Pingdom integration, please just send us an email to support@geckoboard.com. Have a nice rest of your day!
Posted Dec 12, 2017 - 14:58 UTC
Update
Pingdom can confirm that all services are currently restored. You can follow their updates here https://status.pingdom.com/
If you continue to have issues with your widgets please contact us: support@geckoboard.com
Posted Dec 12, 2017 - 12:42 UTC
Monitoring
Our Pingdom widgets might not be currently working as expected as they're currently having issues https://status.pingdom.com/
We'll keep you updated.
Posted Dec 12, 2017 - 12:23 UTC