Investigating issues with View-Only users unable to view their dashboards
Incident Report for Geckoboard
Resolved
Problem solved. View-Only users should be able to login as normal now. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Oct 21, 2019 - 18:09 UTC
Monitoring
We've released an update to resolve this issue. We'll continue monitoring the situation and update you shortly
Posted Oct 21, 2019 - 17:23 UTC
Investigating
We are currently investigating issues with View-Only users being unable to view their dashboards as soon as they login to Geckoboard. We'll provide updates as we learn more.
Posted Oct 21, 2019 - 16:59 UTC