Identified issues with Zendesk Support widgets
Incident Report for Geckoboard
Resolved
Problem solved. If you’re still having any issues, please message us for help at support@geckoboard.com.
Posted Oct 24, 2019 - 12:42 UTC
Identified
We spotted an issue with Zendesk Support widgets not updating and have made the required fix. We'll keep you posted.
Posted Oct 24, 2019 - 12:21 UTC