Investigating issues with Klaviyo
Incident Report for
Geckoboard
Resolved
Service incident related to the Klaviyo integration is now resolved.
Please contact us at
support@geckoboard.com
if you experience any further issues.
Posted
May
06
,
2026
-
11:06
UTC
Monitoring
We've released an update, and everything should be working as expected again. We'll continue monitoring the situation.
Posted
May
06
,
2026
-
08:30
UTC
Identified
We have identified the root cause and are currently working on a fix.
Posted
May
06
,
2026
-
07:56
UTC
Investigating
Due to Klaviyo's outage, the widgets are no longer working. We are currently investigating this issue, and we'll provide updates as we learn more.
Posted
May
06
,
2026
-
07:47
UTC
×
Subscribe to Incident
Subscribe to updates for
Investigating issues with Klaviyo
via . You'll receive .