Investigating issues with our Support team's chat tool
Incident Report for Geckoboard
Resolved
Service incident related to our Support team's chat tool is now resolved. Thank you for your patience. Please contact us at support@geckoboard.com if you experience any further issues.
Posted Jul 28, 2019 - 22:22 UTC
Investigating
We are currently investigating issues with our Support team's chat tool where a new chat cannot be opened. We'll provide updates as we learn more. In the meantime, if you have trouble starting a new chat please send us an email over at support@geckoboard.com, so we can assist you! Thanks!
Posted Jul 26, 2019 - 18:55 UTC
This incident affected: Support team chat tool.