Investigating issues with Slack and Email snapshots

Incident Report for Geckoboard

Resolved

The earlier issues with Slack and email snapshots have been resolved. Please don't hesitate to contact support@geckoboard.com if you still notice problems.
Posted Aug 21, 2023 - 11:13 UTC

Monitoring

Good news! We've fixed the snapshot issues with an update. We'll continue monitoring and keep you posted.
Posted Aug 21, 2023 - 10:04 UTC

Investigating

We've noticed that some Slack and email snapshots may be encountering errors. Our team is actively investigating the issue. We apologize for any inconvenience and will provide updates once we have more information.
Posted Aug 21, 2023 - 09:33 UTC