Issues with Linear integration
Incident Report for Geckoboard
Resolved
Interruptions with the Linear data source are now resolved.

Please contact us at support@geckoboard.com if you experience any further issues.
Posted Jan 24, 2024 - 14:13 UTC
Monitoring
We're currently experiencing interruptions with services linked to Linear.

This may impact your widgets on Geckoboard. For more updates, please visit Linear's Status Page (https://linearstatus.com/). We appreciate your understanding and are actively monitoring the situation.
Posted Jan 24, 2024 - 10:33 UTC