Intercom metric updates are delayed
Incident Report for Geckoboard
Resolved
The service incident related to our Intercom integration is now resolved. Please contact us at support@geckoboard.com if you experience any further issues.
Posted Jul 01, 2024 - 18:12 UTC
Monitoring
We have released an update to address the delays with Intercom metrics. We will monitor the situation closely. If you are still experiencing any issues, please get in touch at support@geckoboard.com.
Posted Jul 01, 2024 - 15:27 UTC
Investigating
We are investigating an issue with our Intercom integration. Metric updates are currently delayed. We are working on resolving this and will share another update as soon as possible.
Posted Jul 01, 2024 - 14:55 UTC