Investigating issues with Zendesk Support integration

Incident Report for Geckoboard

Resolved

Issue with using Zendesk Support integration is now resolved. Thank you for your patience.
Please contact us if you experience any further issues.
Posted Nov 28, 2022 - 11:02 UTC

Monitoring

We've released an update to resolve the issues with the Zendesk Support Integration. We'll continue monitoring the situation and update you shortly
Posted Nov 28, 2022 - 10:20 UTC

Update

We're still working on fixing the issue with our Zendesk Support integration. We'll continue to keep you posted.
Posted Nov 28, 2022 - 09:10 UTC

Investigating

A few users might face issues when using the Zendesk Support integration. We're investigating and will keep you updated. Please feel free to get in touch if you have any questions!
Posted Nov 28, 2022 - 08:15 UTC